Comments about the English forum

Automatic Translation

I don't manage anymore to get the the translation from an English word in French with just putting the computer mouth on it because the button " Traduire" is disposable in the Google tool bar as soon as my Gymglisg lesson starts Is there anybody to help me and explain this problem to me? Thank you in advance Michèle


  • Hello Michèle, well, there is the same problem reported in the topic above, from Victor... It must be a feature available with some internet browsers, for I've never seen that toolbar in my lessons. And I can't help you to find it. But I think if you get the translation of a word that way, you don't use the memory possibillity of gymglish, which makes you learn the words you asked for a translation ?
  • Thank you for replying to me Of course I use the memory possibility of gymglish and so that I can improve my English but it was also very convenient to get right away the translation of some words without looking them up in a dictionnary and I can't undertand why nowadays this function disappears from my Google toolbar as soon as my gymglish lesson starts . Computing is so mysterious
  • I understand... And I'm sorry I can't help. Mysterious,yes, if you say the feature used to be enabled before, even with gymglish, and that it's not anymore. It must be something switched by gymglish...
  • Maybe you're right Thank you Michèle
  • Hello Michèle, As mentioned in a similar thread, GymGlish doesn't offer any sort of translation bar or translation extension in our lessons, and we do in fact disable third party extensions and plugins on your browser which provide instant translation. GymGlish discourages the use of such translation tools as it defeats the purpose of many of our vocabulary oriented questions and our pedagogical approach, Also we try to avoid the possibility of out of context and unreliable translations. Note that you can still use the google translation plugin in your workbook, under the Episode section. I hope this information helps!

Please sign in to leave a comment.