Gymglish Users and Visitors Lounge


Audio

Here there "sifelislam, Gee, Willy",
I've done all what you recommended to do, but ! The phone doesn't "reply", the FAQ don't answer my question, the file used is Winamp. What can I do more ? Mais, que puis-je faire de plus, b... de m..., je ne peux pas répondre à tout un passage de la leçon, I can't answer a whole part of the lesson and I can't hear the BBC pronunciation ! C'est vraiment frustrant, believe me ! Thats's alla folks !

3 comments

  • I don't know what Winamp is.
    For my part I prefer RealPlayer that seems the most convient to me.
    I'm not well up on computerizing but I can tell you how to proceed if you have RealPlayer in your programs.
    1 Open the list of programs.
    2 Look for RealPlayer.
    3 Either it's mentioned or not. If it's not, wait for another help.
    4 If it is featuring, open it.
    5 On the menu showing on the desktop, click on "tools".
    6 Click on "Preferences"
    7 Click on "Media types"
    8 Tick the option "Make realPlayer my Universal Media Player"
    9 Go back to Gymglish
    10 On the lesson with an audio file, clik on the blue icon.
    A small window will open that will normally start playing the audio file by itself but you can make it restart or make any bit of the file play again at your best convenience. That's pretty handy when hearing and reading at the same time, generally when working with a "corrected lesson".
    I hope this will help.
  • Hi, Gee, here is Okapi!
    Thak you so much for your kind answer, but believe me or not, I'll have to wait for another help, I don't find "RealPlayer", I'm sorry et encore une fois, grand merci. Si quelqu'un d'autre peut m'aider, If I understand y"wait for another our message, Gee, when you write "wait for another help". Have a nice night.
    Okapi
  • Hi Okapi,


    My computer is Windows XP and I used Windows Media player. As Gee said its a program include in your computer and you have to activate it. Have you an Apple computer? I think the media's name are different but not the research programs.
    Check your program out in 'configuration programmes'et 'ajout/suppression programmes' and I'm sure you will find your media.


    Dido

Please sign in to leave a comment.